قامت Adobe بإصدار مشغل الفلاش Adobe Flash Player 16.0.0.305 إصدار جديد لمعالجة الضعف الأمني السابق المعروف بـ (CVE-2015-0313)، والذي تم استغلالها على نطاق واسع.

الاستغلال تم إضافته مؤخراً إلى Hanjuan exploit ki، هذا وظهر العديد من الإعلانات الخبيثة على عدد كبير من المواقع والتي بدورها تقوم بتحويل المستخدم إلى المواقع المستضيفة لهذه البرمجيات الخبيثة.

وصرح خبراء أمنيين أنه بينما ظهرت الثغرة فقط في هذا الأسبوع، إلا أن القراصنة قاموا باستغلالها منذ ديسمبر 2014.

الإصدار الجديد من البرنامج سوف يصل للمستخدمين الذين اختاروا “تحديث تلقائي”، بالإضافة إلى أنه يمكنك تحميل الإصدار الجديد من موقع Adobe مباشرة.

والشركة الآن تعمل مع موزعيها من أجل أن يتم إتاحة التحديث لـ Google Chrome، Internet Explorer 10 , 11.